Nissan Armada & Infiniti QX56 Forums banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
29 Posts
Discussion Starter #1
OK, I walked through the steps in the manual of my '04 Armada to set the Homelink buttons for my garage doors. The flashing light worked just like the manual said it would if it received the signal and stored it properly. But when I push the button, the garage door does not work. I see the censor inside the garage opener flashing red receiving the signal, but it's not opening. I set it and reset it about 12 times with no luck. I tried it with two different garage openers.

Any suggestions?
 

·
Premium Member
Joined
·
129 Posts
home link programming

mbbransc said:
OK, I walked through the steps in the manual of my '04 Armada to set the Homelink buttons for my garage doors. The flashing light worked just like the manual said it would if it received the signal and stored it properly. But when I push the button, the garage door does not work. I see the censor inside the garage opener flashing red receiving the signal, but it's not opening. I set it and reset it about 12 times with no luck. I tried it with two different garage openers.

Any suggestions?
try the alternate programming method that requires you to press a programming button on the garage door unit during the in vehicle programming step. it takes two people, unless your real fast up and down a ladder, in and out the mada. otherwise check with the maker of your garage door head unit it might not support the homelink function
 

·
Administrator
Joined
·
5,215 Posts
Two things to do:
1. Try the unit again, but hold down the Homelink button for at least one second. It will NOT work if you give it a quick push.
2. If it still doesn't work go to this site:

http://www.homelink.com/home/global.taf

Carefully follow the instructions there, and the system will work.
 

·
Premium Member
Joined
·
29 Posts
Discussion Starter #4
Thx both of you. I will try the alternate method as well as going to the Homelink website. I'll let you know how it goes.
 

·
Premium Member
Joined
·
670 Posts
search the titan forums.. i remember posting the steps needed for another member a long time ago.

you must do it a cetian way for it to work correctly.
 

·
Registered
Joined
·
13 Posts
Ok...2019 Armada. Online directions at homelink.com and provided by Nissan don’t work. So...take your garage door opener (I have craftsman made in 1996). This is with homelink buttons underneath mirror. Hold down button you want to program and click your garage remote. Mine has a light on it and it flashes for 2 seconds maybe. Press. Let it flash and turn off. Press again and repeat process. Give it maybe 10 tries and eventually light on homelink mirror will turn green and it will say “trained”!! Have had this car for 3 weeks now. Finally got it to train to my remote while sitting in a restaurant parking lot waiting for my order!? All the best to everyone!
 

·
Premium Member
Joined
·
209 Posts
Clear all homelink codes per vehicle instruction manual. THEN, follow the directions in your specific garage door opener manual.
 

·
Registered
Joined
·
13 Posts
Crazy4trains. Yup. Did that also! Directions after clearing didn’t work at all. Read on another blog how to train homelink and that’s what I posted above. Took less than 30 seconds to train two buttons!
 
1 - 9 of 9 Posts
Top