Nissan Armada & Infiniti QX56 Forums banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
2 Posts
Discussion Starter #1 (Edited)
I have an Armada without the navigation system. the manual that i have only gives instruction to change the clocks time with the navigation system. but i need to adjust the time and dont know how???? Please help. I press the hour and minute buttons but the time doesnt move it stays in the time i selected and doesnt proceed. E'm I doing something wrong????
 

·
Premium Member
Joined
·
108 Posts
maritza_368 said:
I have an Armada without the navigation system. the manual that i have only gives instruction to change the clocks time with the navigation system. but i need to adjust the time and dont know how???? Please help. I press the hour and minute buttons but the time doesnt move it stays in the time i selected and doesnt proceed. E'm I doing something wrong????
Did you press and hold in for a few seconds? I think the hour or minute will flash when you do that.
 

·
Premium Member
Joined
·
73 Posts
Yep, you hold down the hour button and after a second or two the hours should start changing. Same thing with the Minutes. I did have a problem at first with my minutes not adjusting. I kept pressing the minute button with no luck. I took it into the dealer and the guy just played with it and pressed it real hard and got it to work after a few tries. Haven't had any problems with it since. If you still can't get it to work, take it to the dealer and have them check it out in case its defective.
 

·
Premium Member
Joined
·
42 Posts
The_Flood said:
Yep, you hold down the hour button and after a second or two the hours should start changing. Same thing with the Minutes. I did have a problem at first with my minutes not adjusting. I kept pressing the minute button with no luck. I took it into the dealer and the guy just played with it and pressed it real hard and got it to work after a few tries. Haven't had any problems with it since. If you still can't get it to work, take it to the dealer and have them check it out in case its defective.
I just picked up my Armada today and I have the same problem. I can get the hrs and mns to change but after I change them the clock never starts afterwards. It just stays at the same time that I just set it at. I don't get it!! Can anyone help?!?!?
 

·
Premium Member
Joined
·
5,215 Posts
I have a 04 Armada, and the Owners Manual gives instructions for setting the clock on all three types of radio/clocks. I feel sure the instructions are in your manual.
 

·
Premium Member
Joined
·
42 Posts
The instructions are in the owner's manual and I am following them. The directions are so easy. You just press and hold the hour button until the time changes and you set it to the correct time. Do the same for the minutes and you should be all set. I do this and set the time to the current time but after that the clock just never changes on it's own. It remains at what I set it to last.

Which radio type do you have? I have type B which is the Bose Package without the sattelite package and the technology package.
 

·
Premium Member
Joined
·
5,215 Posts
I also have the B system. It sounds like you have a problem with the unit. The clock should run after you set it.
 

·
Premium Member
Joined
·
2 Posts
Discussion Starter #10
The same thing is happening to me. I guess I'm going to have to take it to the dealer. let me know what happens when you take yours in. Thanks!
 

·
Premium Member
Joined
·
42 Posts
I took it back to the dealer today. I have to bring it back next week because they have to replace the head unit because the clock is F*k'd up!
 

·
Premium Member
Joined
·
1 Posts
Heres the fix

This is a simple problem to fix.
Remove the battery cables from the battery to reset the radio.
Wait a couple of minutes and reattach the cable and all is well.

Regards,

Digital :eek:
 
1 - 13 of 13 Posts
Top