Nissan Armada & Infiniti QX56 Forums banner

1 - 10 of 10 Posts

·
Premium Member
Joined
·
1 Posts
Discussion Starter · #1 ·
Ok let me start by saying this is my first time posting to a forum so I hope I am not breaking any rules and this is being done properly!

I have a 2006 Infiniti QX56 with 120,000 miles on it. Excellent overall condition and well maintained. Battery was replaced less than 1 year ago.

The problem is an intermittent starting issue. We do receive power as all the dash lights come on, head lights, radio etc. However the vehicle will not turn over nor do you hear any type of clicking like the battery is weak. If you take the key out and try it again it will sometimes start on the 2nd, 3rd or 4th try. Like I mentioned it is intermittent but seems to be becoming more frequent lately. I use to happen once a month or so and would start on the 2nd try of engaging the ignition. Now it seems to be happening every other time we try to start the car and we sometimes have to engage the key more than 4 times before it will finally turn over.

Any help or feedback would be appreciate on this.....Like i mentioned it is a good battery so I am at a loss as to what this could be? First thought is a faulty iginition switch, possible IPMD or starter relay?

I appreciate any feedback.

Thanks!
 

·
Premium Member
Joined
·
3,332 Posts
Even though your battery is good you might still have a loose connection. Corrosion between the terminal and the clamps. Make sure it's all tight. Happen to a few members. Could also be the starter. Did u happen to get the engine wet? Scr38 believe that his wire harness got moisture in it. Did u do the ipdm recall?

Sent from AutoGuide.com Free App
 

·
Premium Member
Joined
·
27 Posts
Yes try the ipdm relay swap, i did the swap and it did not work. But when i bought the new version ( black one , ipdm) everthing all good now .I payed $290 tax in ( cdn funds ) . But yes do try the swap first ( $2.50 relay cdn funds ). I also have 2006 Nissan Armada with 145000 miles The swap toke me no more than 15 minute and to change the Ipdm board also take no longer than 30 minute top. I can take pics if u want 0:).
 

·
Super Moderator
Joined
·
6,014 Posts
to add to the great suggestions thus far,

starter solenoid. cam sensor.

plug up a codesniffer to the obd port and see if you get any error codes.

if you have a smartphone, you can get a bluetooth obd module or cable that connects to your smartphone/tablet and pull the codes yourself.
 

·
Premium Member
Joined
·
1,013 Posts
to add to the great suggestions thus far,

starter solenoid. cam sensor.

plug up a codesniffer to the obd port and see if you get any error codes.

if you have a smartphone, you can get a bluetooth obd module or cable that connects to your smartphone/tablet and pull the codes yourself.
using the smart phone to pull codes sounds cool.
 

·
Super Moderator
Joined
·
6,014 Posts
the apps are usually free in the app store (apple and android).

i have a BT obd dongle and it talks to my tablet and phone. does a lot more than just pull and clear codes (the app is named "torque").
 

·
Registered
Joined
·
1 Posts
Ok let me start by saying this is my first time posting to a forum so I hope I am not breaking any rules and this is being done properly!

I have a 2006 Infiniti QX56 with 120,000 miles on it. Excellent overall condition and well maintained. Battery was replaced less than 1 year ago.

The problem is an intermittent starting issue. We do receive power as all the dash lights come on, head lights, radio etc. However the vehicle will not turn over nor do you hear any type of clicking like the battery is weak. If you take the key out and try it again it will sometimes start on the 2nd, 3rd or 4th try. Like I mentioned it is intermittent but seems to be becoming more frequent lately. I use to happen once a month or so and would start on the 2nd try of engaging the ignition. Now it seems to be happening every other time we try to start the car and we sometimes have to engage the key more than 4 times before it will finally turn over.

Any help or feedback would be appreciate on this.....Like i mentioned it is a good battery so I am at a loss as to what this could be? First thought is a faulty iginition switch, possible IPMD or starter relay?

I appreciate any feedback.

Thanks!

Did anything work for you? I have the same thing happening to my 2007 QX56, and was about to have the starter replaced at about $800.00 to 900.00.
 

·
Premium Member
Joined
·
247 Posts
Try replacing the ECU relay before you do the stater. I was worried I was going to have to replace my starter and the relay fixed the issue. I haven't had any starting problems since March 2019 when I replaced the relay (it was like $4 on Amazon and was prime eligible).

See my post about it here.
 
  • Like
Reactions: OH QX56

·
Registered
Joined
·
1 Posts
Yes try the ipdm relay swap, i did the swap and it did not work. But when i bought the new version ( black one , ipdm) everthing all good now .I payed $290 tax in ( cdn funds ) . But yes do try the swap first ( $2.50 relay cdn funds ). I also have 2006 Nissan Armada with 145000 miles The swap toke me no more than 15 minute and to change the Ipdm board also take no longer than 30 minute top. I can take pics if u want 0:).
Hi, what is an ipdm?
 

·
Super Moderator
Joined
·
6,014 Posts
IPDM is a Nissan / Infiniti acronym for Intelligent Power Distribution Module. The IPDM E/R (Intelligent Power Distribution Module Engine Room) integrates the relay box and fuse block which were originally placed in the engine compartment. It controls integrated relays via IPDM E/R control circuit.
 
1 - 10 of 10 Posts
Top