Nissan Armada & Infiniti QX56 Forums banner
1 - 17 of 17 Posts

·
Premium Member
Joined
·
487 Posts
SHOCKWAVE said:
If your thinking of installing an amp, I found a factory drilled hole on the passenger side. Great place to run the power cored. The wire is a 4 gauge.
thanks for the info. i had my amp installed and they run it on the driver side. when i decide to install the 2nd amp it'll go on that hole.
 

·
Premium Member
Joined
·
180 Posts
SHOCKWAVE said:
If your thinking of installing an amp, I found a factory drilled hole on the passenger side. Great place to run the power cored. The wire is a 4 gauge.

You might want to put a grommet on that hole....doesn't look like there is one and the wire could rub against the metal and short out eventually.
 

·
Premium Member
Joined
·
64 Posts
?

:confused: hey where exactly was that hole in the pass side? and what other places have you heard of?
 

·
Premium Member
Joined
·
184 Posts
Thank you for the discovery! Did that hole have a cover on it previously? Does it lead to the exterior or engine bay of the truck? If so, would it be a good idea to weather seal it just incase water wants to get in?
 

·
Premium Member
Joined
·
4,362 Posts
Is that the firewall from the inside?:confused:
 

·
Premium Member
Joined
·
1,431 Posts
It's the firewall on the inside, there is a rubber plug that goes in the hole. What it's for I don't know other than to provide a hole for just such a thing as Shockwave is doing.

I ran a power wire through this same hole and it may of been coincidence but my remote range dropped to where I had to be standing next to the vehicle to unlock the doors. I pulled the wire out and the range returned to normal. The antennea is right above that hole so I'm guessing there was some interference.
 

·
SHIFT_Moderator
Joined
·
13,192 Posts
llajumpvid said:
It's the firewall on the inside, there is a rubber plug that goes in the hole. What it's for I don't know other than to provide a hole for just such a thing as Shockwave is doing.

I ran a power wire through this same hole and it may of been coincidence but my remote range dropped to where I had to be standing next to the vehicle to unlock the doors. I pulled the wire out and the range returned to normal. The antennea is right above that hole so I'm guessing there was some interference.
Makes sense. Probably a little electromagnetic interference!
 

·
Premium Member
Joined
·
64 Posts
That will suck if i lose my range. how bad is it afterward?
i love messing with ppl when they are parallel parking behind me from my gym window ill open the power lift when they get closer lol and they think ok someone is going put something in or out...then ill close it and then they go to yell at the jerk in the driver seat but its empty MUAH HA HA!
hey i get bored between sets


and it could the prob be fixed with an inline switch in the cabin no?

:schla24:
 

·
SHIFT_Moderator
Joined
·
13,192 Posts
Bklynromeo said:
i love messing with ppl when they are parallel parking behind me from my gym window ill open the power lift when they get closer lol and they think ok someone is going put something in or out...then ill close it and then they go to yell at the jerk in the driver seat but its empty MUAH HA HA!
hey i get bored between sets

:schla24:

Now that is funny!
 

·
Premium Member
Joined
·
64 Posts
didnt lose any range i used the same hole ;)
 

·
Premium Member
Joined
·
459 Posts
shockwave, where did you place your amp?is it under the driver seat?is it just laying down?
Thank you.
 

·
Premium Member
Joined
·
73 Posts
SHOCKWAVE said:
If your thinking of installing an amp, I found a factory drilled hole on the passenger side. Great place to run the power cored. The wire is a 4 gauge.

Where does the wire come out through on the engine side? I'm trying to run a wire through this hole for an amp but can't see it coming through on the other side.
 

·
Premium Member
Joined
·
957 Posts
Check the wheel well. Looks like it is going through there.
 

·
Premium Member
Joined
·
36 Posts
Discussion Starter · #16 · (Edited)
The_Flood said:
Where does the wire come out through on the engine side? I'm trying to run a wire through this hole for an amp but can't see it coming through on the other side.
My truck is a '04 So I don't know if all Armada have this pre-drilled hole. On the passenger side remove the carpet & the black rubber. There should be a black plug that leads to the engine bay

One's you find the hole, find a metal coat hanger and run it thought the engine bay.
 

·
Premium Member
Joined
·
73 Posts
Yep, mine is an 04 too and I had no problem finding the hole from the inside, but I can't see where it comes out on the outside. I stuck my hand in behind the tire guard/mud flap and couldn't find anything. I'll try the the metal coat hanger approach. Now if I could just find a metal coat hanger.. :)
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top