Nissan Armada & Infiniti QX56 Forums banner
1 - 4 of 4 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter · #1 ·
Have a new Smoke LE, called the dealer and they did not know. When we turn on the back interior light it is bright, but then when we put on the second one on all four come on and are very dim. This is the same when the vehicle is on or off. Also traded in our Avalanche for it. The head phones have static, where in the Avalanche they were not. Again the dealer said to bring it in they did not know. Any one have any simular problems? Just have to note we tested a lot of vehicles including the 2007 Tahoe. The Armada won hands down. What a fantistic Transmission.
 

·
Premium Member
Joined
·
21 Posts
firehawk198 said:
Have a new Smoke LE, called the dealer and they did not know. When we turn on the back interior light it is bright, but then when we put on the second one on all four come on and are very dim. This is the same when the vehicle is on or off. Also traded in our Avalanche for it. The head phones have static, where in the Avalanche they were not. Again the dealer said to bring it in they did not know. Any one have any simular problems? Just have to note we tested a lot of vehicles including the 2007 Tahoe. The Armada won hands down. What a fantistic Transmission.
Don't know aboutu the lights, but the book says to crank the master volume on the DVD player and adjust the volume with the individual headphones..this removes the static. I tried it, and it works.
 

·
Premium Member
Joined
·
654 Posts
sometimes the cars sit on the lot and the battery goes bad....how is the battery...?

The interior lights come on and dim in 10 seconds, (when you open the door) if you dont turn all of the lights on with the switch.
 

·
Premium Member
Joined
·
3 Posts
Discussion Starter · #4 ·
Mada was only at dealers for 7 days, we have drove it about 600 miles so far, battery is fully charged, even with the vehicle running rear lights dim when more than one is put on. Tested the head phones again after putting master volume up. seems like it solved the static. Thanks
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top