Nissan Armada & Infiniti QX56 Forums banner
1 - 8 of 8 Posts

· Premium Member
Joined
·
28 Posts
Hello NorcalJay, Just wondering if you just used a male to male plug for the ipod. I have had an ipod for about a year now and have not opened the box. Now I may be able to use it for something other that a paper weight.

Thanks
 

· Premium Member
Joined
·
28 Posts
Thanks NorCalJay. I just unpacked the Ipod and now I need a firewire port and a few other items to make life easier. I guess it's a trip to Fry's Electronics in Fremont on Mother's Day. Thanks for the info. I'll see if they have a 2 or 3 foot cord. I'll let you know if they have them. Thanks
Gabe
 

· Premium Member
Joined
·
148 Posts
Ipod volume

Norcaljay,

I've got an Ipod hooked into my aux connection too and have the same problem with the volume. You said there was a boost or something that can be added, where/what is this and is it something I can do or do I have to get someone to install it?????? Also, you mentioned you have a 12" sub, where did you put it????, that is my next upgrade because the sub that comes w/the mada is terrible.........
 

· Premium Member
Joined
·
148 Posts
Thanks

NorCalJay,

Thanks for the info, with the ipod, I dont even play cd's anymore. I wish Nissan would have given us a decent system for 35k+. It's clear, but if you really want to hear any type of mid or bass, you have to change the speakers.
 

· Premium Member
Joined
·
165 Posts
hey NorCalJay. I just sent you a OM in regards to where you picked up your PIE LD-1 from. I'm in Sacramento and I'm on a mission to find one today rather than having one mialed. I've stopped by a couple radio shacks, circuit city, magnolia (sp). I plan on going to Fry's today. Any suggestions
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top