Nissan Armada & Infiniti QX56 Forums banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
13 Posts
Discussion Starter · #1 ·
Can someone tell me if this is normal - I noticed that my oil pressure really fluctuates during acceleration and starting from a dead stop. The gauge moves from the middle marker to beyond the 3/4ths marker (near the High pressure) and then returns after acceleration. I just changed the oil (Mobil 1) and the oil level is correct. While it makes sense that the oil pressure gauge will fluctuate I have never seen such large fluctuations before with this vehicle or any other vehicle I've owned.
 

·
Premium Member
Joined
·
895 Posts
a6franz said:
Can someone tell me if this is normal - I noticed that my oil pressure really fluctuates during acceleration and starting from a dead stop. The gauge moves from the middle marker to beyond the 3/4ths marker (near the High pressure) and then returns after acceleration. I just changed the oil (Mobil 1) and the oil level is correct. While it makes sense that the oil pressure gauge will fluctuate I have never seen such large fluctuations before with this vehicle or any other vehicle I've owned.

Yes it is fine.
 

·
Premium Member
Joined
·
438 Posts
Oil Pressure Guage

I noticed mine tends to fluctuate when the engine is cold. Once warmed up it tends to stay just above the middle increment. Not sure if I have a bad gauge/sender or if this is normal. Or I guess the gauge could be right and my problems are worse then I think. That would suck. :mad:
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top