Nissan Armada & Infiniti QX56 Forums banner
1 - 18 of 18 Posts

· Premium Member
Joined
·
1,431 Posts
Man I'm glad I bought the extended warranty. My backup alarm speaker went out and 2 days after getting that fixed the liftgate went out. $50 deductable for each fix. you might look into getting an extended warranty. You might find one that would cover the liftgate motor for about the same cost of doing it your self? I paid $1500 I believe for the gold preferred warranty and these two covered items almost paid for the warranty by itself. With the cost of gas and low resale I'll probably have the Armada for the life of the warranty (7yr/84k)
 

· Premium Member
Joined
·
3,023 Posts
llajumpvid said:
Man I'm glad I bought the extended warranty. My backup alarm speaker went out and 2 days after getting that fixed the liftgate went out. $50 deductable for each fix. you might look into getting an extended warranty. You might find one that would cover the liftgate motor for about the same cost of doing it your self? I paid $1500 I believe for the gold preferred warranty and these two covered items almost paid for the warranty by itself. With the cost of gas and low resale I'll probably have the Armada for the life of the warranty (7yr/84k)
Just a couple words of advice: you don't have to buy a warrantee from the dealer and you should try to look for one with no deductable. I had a deductable ($100) for my Explorer and it was $100 every visit. It really adds up if you have problems at different times.

I hear you on holding onto the Armada - I am happy with it but would consider an upgrade to a new Armada if the resale was not so low.
 

· Premium Member
Joined
·
3,332 Posts
Ok..so i am having problem with my lift gate also...everytime i open it..it seem like something is holding it back. It opens when i assist it a bit. does anyone know if its crapping out or do i need to lub it? i lub the shocks but its still does it..i dont want to mess with the motor until i think its actually is the motor
 

· Premium Member
Joined
·
1,431 Posts
ntrddragn said:
Ok..so i am having problem with my lift gate also...everytime i open it..it seem like something is holding it back. It opens when i assist it a bit. does anyone know if its crapping out or do i need to lub it? i lub the shocks but its still does it..i dont want to mess with the motor until i think its actually is the motor
It's most likely the motor. That's how mine started then it go to the point it wouldn't do more than just pop the latch.

I wonder if you could take the motor apart and rebuild it.....similar to what they do with alternators etc?
 

· Premium Member
Joined
·
3,332 Posts
llajumpvid said:
It's most likely the motor. That's how mine started then it go to the point it wouldn't do more than just pop the latch.

I wonder if you could take the motor apart and rebuild it.....similar to what they do with alternators etc?
eehhh...i was hoping it wasnt...:( i wonder if i can get a motor from the junk yard or ebay...it sure would be cheaper then dealership...
 

· SHIFT_Moderator
Joined
·
13,189 Posts
ntrddragn said:
what would that part be listed under? i looked at the list but there isnt a liftgate motor, there is a tailgate but none for motor :confused:
Check on "Lid/Gate", "Rear Gate/Lid" or "Trunk Lid/Hatch" to see if it is w/power or w/out and give them a call for a price on the motor alone.
 

· Premium Member
Joined
·
9 Posts
Liftgate Motor Instructions or Service Manual

Did anyone successfully replace the liftgate motor? I found a used one for my QX56 for $145 but now I need it installed. If anyone has directions or a link to the service manual involving this process I would greatly appreciate it.
 

· Premium Member
Joined
·
2 Posts
Lift gate motor replacment


I have not replaced the motor but i can tell you how to get to it. Once you get to it then replacement is the simple part. First remove the cargo storage area , there are the tie down on the left and right. pop the covers open remove them with a 10mm socket or phillips head screwdriver. Then the covers pop off and two more 10mm bolts have to b e removed. Latch cover needs removing also this just pops off .
Next the rear seat needs to be removed. Pop the covers off the 3rd row legs then remove the bolts with a 14 mm socket. while you have the driver side second door open remove the seat belt that is connected to the left rear pillar right near the door jam beside the second seat 14 mm also .
Next the seat belts 2 bolts under neat 3rd row seating, and the seat bolts need removed, all of these are 14 mm also two in the left and two on the right.Also the seat belt that connects the left pillar beside the left side 3rd row seat needs removed 14 mm also.
Now you should be able to remove the lower back panel that houses the jack. It can be a bit trick but it will come out once you have the seat 3rd row seating out.
Next remove the very back panel that houses the light and seat belt that is connected to the headliner. YOU DO NOT NEED TO REMOVE THE HEADLINER TO DO THIS.
Now you should be able to remove the inner back left pillar cover to get to the motor .
HOPE this helps. :)
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top