Nissan Armada & Infiniti QX56 Forums banner
1 - 8 of 8 Posts

·
Premium Member
Joined
·
17 Posts
Discussion Starter · #1 ·
I have replaced my stock rims with 22" ARMADA Rims from LIONHEART. I was wondering if there was a way to disable the low tire pressure indicator system. From my understanding, the sensors are located in the base of the stock valve stems and the stock valve stems would not fit snug onto my rims without leaking. Any ideas?
 

·
Premium Member
Joined
·
4,362 Posts
djcage69 said:
I have replaced my stock rims with 22" ARMADA Rims from LIONHEART. I was wondering if there was a way to disable the low tire pressure indicator system. From my understanding, the sensors are located in the base of the stock valve stems and the stock valve stems would not fit snug onto my rims without leaking. Any ideas?
They can be moved from rim to rim without any problem. I didn't do it. I only have an indicator light on my dash that lights after 30 minutes or so of driving. No audible alarms, etc. I just ignore it. There isn't a disable I'm aware of.
 

·
Premium Member
Joined
·
5,213 Posts
What pressure are you running? You should have at least 35 PSI. Be sure your gauge is correct, check it with another.
 

·
Premium Member
Joined
·
4,362 Posts
He isn't using the sensors, so it won't matter what he is running at. They were leaking on his rims. See the original post. However, I'm not sure why that would happen. They should work with any rim. But, no, there is no way to disable the light except to go in and rip it out. I just treat it like Ted Kennedy and choose to ignore it.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top