Nissan Armada & Infiniti QX56 Forums banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
1 Posts
Discussion Starter #1
Hello Everyone, My wife and I just purchase an '05 Armada Silver Lightning. My brother in-law nicknamed it the Gray Hound. I think he is just jealous. We can not get the front Driver seat to hold a memory for the seat settings. I've tried everthing. Has any one had these problems. I believe that I must be missing something, I know it should not be that complicated. Any help would be greatly appreciated.

GrayHound
 

·
Premium Member
Joined
·
359 Posts
Welcome to CA!
Althought it was 2500 short miles ago, I recall that the instructions in the manual left out some nuance in setting the key fobs and the memory settings. Once you get the seats and pedals where you want them, I think you may need the key in the ignition turned one notch to set them to the memory setting. Can't remember exactly. Once you get the blinking light down on the door though, you should have it made. Good luck!
 

·
Premium Member
Joined
·
1,431 Posts
You probably know how to set it but I'll repeat it. Get everything set the way you want then hit the "set" button and then the 1 or 2 button. which ever button you hit will light up and then on the fob hit the unlock.

I bet what is happening though is that when you get in you are inadvetently brushing the seat controls. It doesn't take much and it will deactivate the memory function. Make a concentrated effort when you get in to avoid them and see if that doesn't work.
 
1 - 3 of 3 Posts
Top