Nissan Armada & Infiniti QX56 Forums banner
1 - 16 of 16 Posts

·
Premium Member
Joined
·
5,213 Posts
Discussion Starter · #1 ·
Attached are two photos showing my 0-60 and 1/4 times.
 

Attachments

·
Premium Member
Joined
·
264 Posts
Man do i love reading your 0-60 and 1/4 times. You impress me again with the 1/4 time. I think those times are faster than most Titans on Titantalk. Well keep up the good work.

-Son of SQS
 

·
Premium Member
Joined
·
1,431 Posts
That makes me feel so slow! The best my Armada would get last weekend was a 8 second 0-60 run. That was with a little over 3/4 of a tank of gas, me and another passenger. But I wouldn't think that much weight would make almost 2 seconds difference would it?
 

·
Premium Member
Joined
·
5,213 Posts
Discussion Starter · #4 ·
The added weight will slow you down, but it shouldn't be that much. I think that Armada has posted times similar to mine. (I searched and found his times_ 0-60 was 6.545 and 1/4 was 14.888)
 

·
Premium Member
Joined
·
5,213 Posts
Discussion Starter · #6 ·
drcookie said:
scr38, what do you have under the hood? Still bone stock? That time is pretty impressive.
I have the Volant CAI, Gibson single cat back, Airaid TBS, throttle body heat bypassed and the timing advanced 2 degrees. Nothing major. Original wheels and tires. I use 87 octane fuel.
 

·
Premium Member
Joined
·
3,590 Posts
scr38 said:
The added weight will slow you down, but it shouldn't be that much. I think that Armada has posted times similar to mine. (I searched and found his times_ 0-60 was 6.545 and 1/4 was 18.888)
Hope he's doing a bit better than 18.888! My Mom's Sentra can do better than that! :D
 

·
Premium Member
Joined
·
1,431 Posts
Doing a search for Armada and 0-60 on google shows some of the magazines report a 0-60 in the range of 6.6 seconds.
 

·
Premium Member
Joined
·
5,213 Posts
Discussion Starter · #9 ·
Campfamily said:
Hope he's doing a bit better than 18.888! My Mom's Sentra can do better than that! :D
Thanks for catching the typo! I have changed it in the post; the correct time is 14.888. :eek:
 

·
Premium Member
Joined
·
3,590 Posts
scr38 said:
Thanks for catching the typo! I have changed it in the post; the correct time is 14.888. :eek:
I figured that's what you meant.....but, couldn't resist.
 

·
Premium Member
Joined
·
215 Posts
Yeah, my Armada put down a 14.888. Here's a few charts of that run back in December. I can't get anywhere near scr38's 0-60 and that's where he'd go off and leave me. But it looks like I'd hang with him on the top end. I'm a 4x4 with no mods except airbox internal tube mod and a drop in K&N. Congrats to scr38. Very impressive.
 

Attachments

·
Premium Member
Joined
·
215 Posts
Tmation said:
airbox internal tube mod


Whats that then, is it easy to do, do you have instructions?

Thinking of going for drop in K&N myself as standard airfilters cost $50 each here in sunny Saudi.
If you take the cover off the air box and remove the filter you will see a long snorkel tube inside the box running through the box out into the cold air hole in the left front fender.

Many of us are taking a hack saw and shortening the part of that tube that is inside the box so that it ends under the center of the air filter. And we are making the cut on a 45 degree angle so that the air is directed up in the direction of the filter rather than out against the side of the box.

We don't know why the tube was designed the way it was. The length may have been "tuned" to reduce noise. That's just speculation. But shortening it and changing the angle of the exit does not seem to increase noise level.

We don't know if this really helps. If so, it is slight. But to seems instinctive and logical and does not cost anything to do.
 

·
Premium Member
Joined
·
1,431 Posts
Hey SCR38 I'm getting close to your 0-60 times. I did 3 runs at noon today, about 68 degrees out with a topped off full tank of gas. My best was 6.5s, this was a/c off and smash the trottle. I did the second two runs trying to ease into it a little more before going to full throttle and was at 7.1s, the third run was with a/c on and vdc off. I think if I was down at a 1/2 tank and figured out the bast way to start I'd be near your 6.1s mark. Next time I may try a little power stall to see what happens. I'm not breaking the wheels loose at all right now.

Why do you do your runs in 3rd vs D? I'll have to try this too.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top