Nissan Armada & Infiniti QX56 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Little backstory on this. Armada was running fine, no issues at all. My wife moved it to another parking spot in the driveway, and the next day it wouldn't start. I've replaced the ECU relay, swapped the starter relay with the fog lamp relay. Still nothing. When you turn the ignition on, it's completely dead, the car won't even turn over. I had the battery checked, it's good. I have all lights, window and door lock power. The only thing I noticed is that the radio goes off when I turn on the ignition. Any ideas. Thanks for all help!
 

·
Super Moderator
Joined
·
5,230 Posts
check for any codes at the obd port.
sometimes the nissan vehicle immobilizer system will disable the car. search the forum here and abroad on that.

do you hear the starter solenoid click? the radio "turning off" sounds normal since when the car starts the system diverts all power to the engine to turn it over.

could also be the cam position sensor.

key chip may not be properly handshaking with the car.

the above are just some examples--YMMV of course since we cannot see your car over the internet and troubleshoot it.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
I did check the OBD port. No codes. I reset the alarm system, no luck. The starter solenoid does not click. When you turn the key, nothing happens. I'm at a loss on this. I'm disabled so I'm trying to save some money. Mechanics in my area are super high priced.
 

·
Super Moderator
Joined
·
5,230 Posts
i hear you, its only so much people online can do to offer help.

perhaps the starter is faulty as well if you dont hear the "click" of it when you turn the key.

if you take some time to research, you will find similar issues as yours (no crank). again the cam position sensor can be an issue, petrol pump.. just a few issues that you will have to just replace. :(
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
I've got a friend who works for Nissan. He's going to help me out, thank goodness. Thanks for your help, I've got a direction to go in on what it could be now.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #8
Got it fixed yesterday. It was the starter. Kind of weird since I had no issues with it before. The mechanic said he had seen Nissan starters just quit without warning, but that it was rare.
 
1 - 8 of 8 Posts
Top