Nissan Armada & Infiniti QX56 Forums banner
1 - 9 of 9 Posts

· Premium Member
Joined
·
27 Posts
Discussion Starter · #1 ·
Well after alot of research I installed a dvd and monitor in the stock location, overhead bin. Everything went pretty well except I don't have the factory dvd harness in the console. I never did check the birth date but its an 04, bought in Dec. It doesn't have the Bose radio so I wonder if that's the reason the harness is not there or if they just quit putting it in the late 04's. Anyway, I just wired it to the aux. jack behind the dash. Works ok but I've got that volume problem. I'll have to put in a line amp I guess. The real problem I have is you can't seem to select AUX on the rear audio console for the headphones. As long as you have the rear speakers on, it shows AUX on the overhead but if you select headphones, it will only go AM, FM, or CD. I haven't checked the owners manual yet. Maybe you just can't do it that way, I dunno. Anyboy got any ideas why this might be happening? I'll try to post some pics later. I don't have a digital so it may be a while.
 

· Premium Member
Joined
·
27 Posts
Discussion Starter · #3 · (Edited)
llajumpvid said:
For whatever reason they say in the owners manual you can select aux on the rear but it's not possible. The aux output doesn't go the rear controls. I suspect late in the final design they had the following question raised "hey what if someone figures out that they can spend $400 for DVD, tap the AUX and have the exact same thing we charge $1600 for????"

look for a rf transmitter headphone set up and plug your dvd into it. I think I've seen them on the net for around $75
Yeah, thats what I've been thinking (rf headphones). And you're probably right about Nissan's thoughts. I'm still glad I didn't spend $1600 on the factory setup. That's pretty ridiculous.

EDIT: I forgot to mention a problem I now have. Went for a ride and noticed the airbag light is blinking and the passenger side airbag is off with someone in the seat. Anybody know what I can do or will I have to see the dealer?
 

· Premium Member
Joined
·
27 Posts
Discussion Starter · #6 ·
llajumpvid,

You mentioned in your how-to that you could still hook up to the factory dvd input on the radio if you don't have the harness. But which connector is it (M46)? There are no markings on the radio or harnesses to indicate which one I should use. I would really like to get hooked up this way so the kids could use the headphones.
 

· Premium Member
Joined
·
27 Posts
Discussion Starter · #10 ·
Thanks. The picture of the connector clears it up for me. I know a guy at a Nissan parts dept. that I can probably get some of those pins from. I'd like to get it working right, vacation next week.
 

· Premium Member
Joined
·
27 Posts
Discussion Starter · #16 ·
Alright, I finally got everything working. My dealer didn't have the right pins for the harness so I finally stripped out some 24 ga. wire and soldered to the pins on the radio. Yeah, that's pretty scary not to mention tedious, but I finally got them in. Then I had to feed them through the plug as I plugged it back in and solder the audio cables onto the ends. I really wouldn't recommend this to anyone else unless you have done alot of soldering. I'm gonna keep looking for some connectors for the harness and try to do it right. Now if I have to unplug the harness I'll have to cut the wires. Keeping my fingers crossed, but it's working great for now. My son's got the PS2 hooked up and I put in a TV antenna since my dvd has a tuner. I'm not close to many stations here at home but we travel near some so I'm kinda curious how that works out. Thanks for all the help to everyone, especially llajumpvid. :urock:
 

· Premium Member
Joined
·
27 Posts
Discussion Starter · #18 ·
Hey, been gone for a week on vacation. All is well with the dvd system except for one minor problem. I bought a PAC Turbo X line driver because I could get it locally but I didn't even realize that it doesn't have gain adjustments so my volume is still weak, not as much so but still too low. If you put on the headphones you still have to turn the volume too loud in the front and you can't hear the phones. I'll probably order that PIE unit and see how that works.

llajumpvid- I read that about the computer cable. I may try that and see what happens.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top