Nissan Armada & Infiniti QX56 Forums banner

1 - 20 of 25 Posts

·
Premium Member
Joined
·
1,258 Posts
Discussion Starter #1
I just saw a new TSB.
Many people had a rattle/creeking noise when the window is rolled up all the way.
Service Bulletin Num : 05046
on nissanhelp.com

Anyone try this yet?
 

·
Premium Member
Joined
·
910 Posts
Thanks for that!

I'm going outside to try this now. This noise has been driving me nuts, and I've had it since I bought the beast back in February of 04. Andy was trying to fix this too.

****UPDATE******

It works great! I separated the sections and put some felt tape in there, and the rattle is gone. Andy, you out there? This might fix you up man...
 

·
Premium Member
Joined
·
248 Posts
adjmcloon said:
Thanks for that!

I'm going outside to try this now. This noise has been driving me nuts, and I've had it since I bought the beast back in February of 04. Andy was trying to fix this too.

****UPDATE******

It works great! I separated the sections and put some felt tape in there, and the rattle is gone. Andy, you out there? This might fix you up man...
Might sound silly, but where do I get this felt tape?
 

·
Premium Member
Joined
·
248 Posts
adjmcloon said:
Just use the felt side of velcro stripping. Get it @ Wal-mart.
Okay will do. Just to be sure, where was this rattle sounding like it came from? Mine sounds like the very top of the door.
 

·
Premium Member
Joined
·
910 Posts
Yep, that's the one. Just follow the TSB on nissanhelp.com and you'll be all set! It took me all of 15 minutes.
 

·
Premium Member
Joined
·
248 Posts
Did you lube the outer seal with that Krytox stuff too or just skipped straight to the felt portion?
 

·
Premium Member
Joined
·
910 Posts
I lubed with some silicon lube I had laying around. Honestly I'm almost positive putting th e felt in between the pieces of sheet metal did it.
 

·
Premium Member
Joined
·
1,258 Posts
Discussion Starter #9
Hey Nathan,
Thanks for being the first to try this out. I think I've got about 10 pounds of Dynamat and about 10 yards of velcro already stuck to the door. And didn't help at all.
But this TSB goes after a different place.
So it worked for you huh? That's great.

I gotta read it again and try it out.

Let us know if it stays fixed after a week or longer.

Thanks!
 

·
Premium Member
Joined
·
910 Posts
I'm on day -what, two? Still no noise. I'm going to take my rear gate apart soon and dynamat and see if I can find my more creases to tape. I sat in back the other day while my wife drove and the rear gate is noisy as hell! Everything else is quiet though, so I'm hoping if I can kill the gate rattles I'll be in business.
 

·
Premium Member
Joined
·
248 Posts
Hey any specific lube to buy? I'm not at home right now, so I don't have the usual arsenal of supplies I have. (I'm in Albuquerque, NM until the end of July)
 

·
Premium Member
Joined
·
37 Posts
rear gate

Let us know how you make out on that rear gate. Mine is noisy as hell too! Sounds like something major is loose. The rear window wiper seems to rattle prett good and I was woundering if some of the noise could be from that.
 

·
Premium Member
Joined
·
4 Posts
I know it's been awhile since this thread was last updated.
My 2010 Armada is experiencing similar noises from the window/panels.
This TSB 05046...does anyone have a link to it? I've searched the web for this one, but no joy.

Anyone else out there with a 2010 that is experiencing the same noises?

Thanks!

Mike
 

·
SHIFT_Moderator
Joined
·
13,201 Posts

·
Premium Member
Joined
·
4 Posts
Great guys! Thanks a bunch.
Update at the dealership service dept. Apparently they are getting corporate Nissan involved in this trouble-shoot. I have a 2010 Platinum with only 2,000 miles. The thing sounds like the panels are made out of wood. Most of the creaking is apparent when driving at slower speeds (due mostly to lesser road noise) and going over uneven surfaces or bumps/dips. Very disappointing.

They are waiting to hear word back from Nissan on this. Apparently, this is the first 2010 (or so they say) that has been verified to have this issue. Nissan had thought they fixed the issue in previous years (this is what I was told). Soooo...they are waiting to hear back on what to do about it.

It is just so extremely frustrating. Dropping nearly 50K on a car and to have these kind of noises at 2,000 miles is crazy!

I'll keep you posted. BTW, if anyone out there has a 2010 that is having the same issues, let me know and I'll be more than happy to keep you posted.

Thanks again!
 
1 - 20 of 25 Posts
Top