Nissan Armada & Infiniti QX56 Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I just had the starter replaced and when I got the car back I noticed the climate control didn't allow me to do anything with it. the air continued to blow on Medium-High but no way to turn it off. The lights on the climate control art on either. The mechanic tried connecting the OBD II scanner and no power there either along with the outside temperature gauge. Not sure where to start with fuses and relays because its not clear on the diagram. Any Suggestions???
 

·
Administrator
Joined
·
6,606 Posts
what model year is your car? are you the only owner or did you buy it used?

did you have the issue with the hvac BEFORE you replaced the starter? who did this work? nissan or a 3rd party?

if your hvac was fine BEFORE the starter replacement (difficult to tell based on what you wrote), then take it back to the shop and have them retrace their steps to make sure they didnt damage something.
having no power to the obd port could mean a blown fuse...
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
what model year is your car? are you the only owner or did you buy it used?

did you have the issue with the hvac BEFORE you replaced the starter? who did this work? nissan or a 3rd party?

if your hvac was fine BEFORE the starter replacement (difficult to tell based on what you wrote), then take it back to the shop and have them retrace their steps to make sure they didnt damage something.
having no power to the obd port could mean a blown fuse...

Wire was fried behind the fuse box. Sorta weird it all went out at the same time. Maybe relevant to the starter issue. All is back to normal now 🤞
 
1 - 3 of 3 Posts
Top