Nissan Armada & Infiniti QX56 Forums banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
362 Posts
Discussion Starter #1
So I have an 08 Armada SE without the tow package. I don't want to tow anything heavy as I realize I have the highway gears and not the towing gears and I also don't have the air leveling in the rear, just need to tow some light landscape trailers every now and then.

Anyway, I checked and I don't have the harness for the lights in the rear. I was reading and I guess some SE Armadas come with the harness from the relay box under the hood to the rear, tucked up around the rear bumper....I don't have that.

I was also reading that Nissan part #24167-WR8SE is the correct harness to go from the relay box to the rear. Then all I have to do is get the trailer harness that plugs into the 24167-WR8SE and has the flat 4, flat 5 or whatever on the end for the trailer to plug into.

Has anybody ever installed the 24167-WR8SE harness? What is involved in the installation on the relay box end? I looked everywhere for install instructions but couldn't find any.

Any help would be great, Thanks everybody!!
 

·
Premium Member
Joined
·
362 Posts
Discussion Starter #2
Nobody???


Oh well, I'll order one up and go from there...can't be that hard.

I'll do a write up once I get it done and working.
 

·
Registered
Joined
·
1 Posts
Nobody???


Oh well, I'll order one up and go from there...can't be that hard.

I'll do a write up once I get it done and working.
Im getting ready to do the same trailer light wiring install. How did your install go? Any helpful tips or a writeup would be most appreciated.
 

·
Premium Member
Joined
·
70 Posts
Nobody???


Oh well, I'll order one up and go from there...can't be that hard.

I'll do a write up once I get it done and working.

It was not hard at all, once you order the part you will notice that one end is for receiving the 7 pin connector and the other end has 7 pins. The 7 pins go to a harness on the passenger side of the armada, not exactly sure where it is located being I did this several years back when I had the truck. I do know there is a push latch of some sort, once you release it you can put your pins in the harness then push the latch close and that should secure it. After that you just route the existing harness to the back of the truck. Also make sure you install all three relays under the hood, I got mine from U haul for little of nothing.

Please also refer to this thread to see it talk about in detail:


Thanks
 
1 - 4 of 4 Posts
Top