Nissan Armada & Infiniti QX56 Forums banner
21 - 36 of 36 Posts

·
Premium Member
Joined
·
4 Posts
Just wanted to say the click is in the rear passenger panel. Note, you don't have to take out rear seat like the shop manual says. That is fluff so dealers can charge more labor hours then it really takes. Anyhow on the one side u will have a total of 5 bolts to takeoff. Once done you can pop the bottom panel enough to reach the actuator. Mine is a 2008 and it appears the actuator was updated than original. Once you remove 5 bolts you will have 2 small bolts holding actuator on. Note your new one may need you to adjust the gear because it needs to be exact. You just pop open the new actuator and move accordingly. Took me about 1.5 hrs going slow. Part was $21 on ebay and was OEM. No more clicking! Don't pay the ridiculous dealer cost.
 

·
Premium Member
Joined
·
26 Posts
I hear that clicking for 5-10 seconds when I turn the key on. It only happens sometimes. After research, I found this. There are a few part numbers people wrote in this thread, so I want to be sure I'm looking for the right part. Its a 2008 Armada, and the noise is coming from the rear passenger area. Is it 27743-ZP00A? If so, its "discontinued" on courtesy parts website where I usually order stuff from.
This info really helps. Too bad I have to remove the rear seat. Oh well.
 

·
Premium Member
Joined
·
17 Posts
Glen,

I part number I used was 27743-ZP00A and my local dealer in Houston has them in stock as of this morning. You can find it on eBay and also Amazon.

You don't need to removed any seats. You do have to remove the side rear passenger panel but you should be able to do it all with some basic tools.

I had 1 of my kids turn the ignition while I tried to find the location of the unit. Start to finish it took me 1 hr and I'm not that handy.

Good luck.

I hear that clicking for 5-10 seconds when I turn the key on. It only happens sometimes. After research, I found this. There are a few part numbers people wrote in this thread, so I want to be sure I'm looking for the right part. Its a 2008 Armada, and the noise is coming from the rear passenger area. Is it 27743-ZP00A? If so, its "discontinued" on courtesy parts website where I usually order stuff from.
This info really helps. Too bad I have to remove the rear seat. Oh well.
 

·
Premium Member
Joined
·
26 Posts
Thanks guys.
I guess there are 2 actuators back there. 1 on each side of the unit. The one that was clicking and jammed was the one facing me. I took it apart and some gear teeth were missing. I went to the dealer and they had the outer one, but not the one I needed. They're identical, but the mounting holes are opposite. And of course, the one I needed is $5 more and not in stock.




(One good thing that came out of this was that I found a nintendo ds pokemon game under the carpet where I removed the side panel. My daughter loves Pokemon, so she was excited. Must have belonged to the previous owners kid. The saved game had 300 hours on it, so I bet he wasn't too happy for losing it.)
 

Attachments

·
Premium Member
Joined
·
5 Posts
My 2009 QX56 was doing the same thing. I just changed mine out and the clicking is gone.

The number on my old actuator is VP8ASH-19E616-BB

The new actuator part number is 27743-ZZ50A

I ordered it online through an Infiniti dealership
 

·
Premium Member
Joined
·
1 Posts
a/c clicking, how to open panel 2010 Armada

How do you open the back panel in 2010 Armada?? I have looked and don'tsee an obvious fix. I have the clicking noise inside the panel. Thanks
 

·
Premium Member
Joined
·
17 Posts
You have to take out the passenger rear panel next to the 3rd row. Remove the trunk area where the spare tire tools are located. You should be able to remove everything using a socket wrench. Have someone play with the ignition so you can pin point where the noise is coming from. That helped me. Good luck.
 

·
Premium Member
Joined
·
26 Posts
I did my rear one a few months back, and now the front one does it everyday! Now I need to figure out how to get the that one. The rear was easy.
 

·
Premium Member
Joined
·
4 Posts
Fixed both issues yesterday. Part number is the same both both parts - 27743-ZP00A. My local dealership had it in stock.

Not difficult to change if you have the right tools. The one under the stearing wheel was the hardest since I was laying on my back and hard to get my hands to the part.

If anyone needs advice or help, be glad to help. Good luck to others out there with the same issue.
I don't have a link to a site or anything. I just figured it out myself by looking under the dash area where the brake and gas pedal are while having someone else change the vent settings. I could hear it clicking and then removed the radio amp to see the part that need to be replaced.

If you can't find it, let me know and I can take some pics and send them to you.
I did my rear one a few months back, and now the front one does it everyday! Now I need to figure out how to get the that one. The rear was easy.

This thread is a little old, hopefully you guys are still around and can help. I replaced the rear actuator the other day with minimal effort, now on to the front. Any pointers, tips, or tricks? Tools I'll need?
 

·
Premium Member
Joined
·
105 Posts
Hey Devin,

How did your repair go? Mine is clicking in the front too, so I am considering this project.

Others, if you have any instructions or advice on the steps to take or special tools required, I would be grateful for the info.

thx!
 

·
Premium Member
Joined
·
283 Posts
My 08 Armada just started doing this. I am so glad that I found this thread. Seems to be an easy fix...
 

·
Premium Member
Joined
·
4 Posts
I never got around to it. I don't drive the Armada enough for it to bother me, so it wasn't that urgent. I did bookmark some good pages for help though:


Just kidding. Apparently my post count isn't high enough to post links. I'll get around to it soon now that it's warm outside again. I'll update with my experience.
 

·
Registered
Joined
·
1 Posts
Hi all. I know it's an older topic, but maybe you can help me fix and identify problems at my Nissan. This is a 2006 Pathfinder, european version ithink, but I tend to believe it has the same actuators as the Armada.
It comes to me warm on the driver's side, and on the other side comes cold air. No air comes in the windshield, either cold or hot.
On the rear, I read and it is relatively easy to walk, because the back does not change from warm to cold or vice versa.
Does any colleague know how to disassemble and replace the respective actuators?
Thousands of thanks
 

·
Premium Member
Joined
·
7 Posts
I know this is an old thread, but I am constantly lurking on these forums and have benefitted from so many of the threads over the years. I have a 2008 QX56. Bought it basically new (program car w/10k miles on it). We're up to 208k miles now and going strong. But some things like this annoying clicking finally showed up. This is the first place I went to look for an answer, and found it quickly. Thought I'd share a quick link I found just in-case someone might need it.

Scored a replacement unit on Amazon for $16:

How-to replace the rear actuator video:

Took me about 30 minutes start to finish to do this job. Want to say thank you for all the amazing people here. For sharing your experiences and once again making an unknown task very simple!

~Chris
 
21 - 36 of 36 Posts
Top