Nissan Armada & Infiniti QX56 Forums banner
1 - 6 of 6 Posts

·
Premium Member
Joined
·
8 Posts
Discussion Starter · #1 ·
My first post here, for a problem I havenÕt seen in the forum. It's to do with the rear window defroster. I'm talking about the lines that run across the back window. If the sun is behind the car, you can see through portions of the lines, it's like some of the metal has come off. This was like this when I bought the car but I did not see it because it was night when I picked it up. This really shows up when using the rear view mirror and the sun is behind you. :confused:

Jan 2005 LE Smoke, At the dealer right now for the AC TSB, Brake TSB.
 

·
Premium Member
Joined
·
8 Posts
Discussion Starter · #2 ·
Update: The dealer is replacing the rear window, ordering it anyway. Brake TSB is done and the Air Con TSB is put off for now and the trailer harness TSB has parts on order. The service manager said they need to verify the AC problem when it's hot outside (next summer?). Everything else is perfect.
 

·
Premium Member
Joined
·
8 Posts
Discussion Starter · #4 · (Edited)
Vacaville Nissan in CA. I feel a little frustrated with the AC issue, I think it's always best to kinda know what the issues are before going to any service dept. I was impressed that the brake TSB was fixed in a day, new rotors and pads. When I asked about the new trailer towing TSB, they also jumped on that, checked it out and ordered the body control module. Soooo, overall, yes I am happy with the service. I bought the car there, so it was my first choice as far as service goes.
 

·
Premium Member
Joined
·
109 Posts
Orange, thanks for that reply. here is a link regarding that TSB on AC. http://www.nissanhelp.com/Ownership/Bulletins/Nissan/2005/NTB05-065.htm
I have also an 05 SE Smoke and mine was built 05/05. I have about 3500 miles and a lot of brake dust so I will try to call my dealer if they can fix my TSB on brakes even though I dont have that brake judder yet. so far thats the only problem that Im having, yet..YEEEEEHAW.

Adobo
 

·
Premium Member
Joined
·
8 Posts
Discussion Starter · #6 · (Edited)
Thanks for the link. I did read it once before, in this forum. In fact I was at the dealer this last summer, when it was hot, and I didn't get it done because they understandably will not do the brakes until you have the problem. Back to the AC, I did experience the no/low cooling at idle when it was 100 + this last summer. My vin number is below the range called out on the TSB and my date of Mada was made in Jan of 05. Sounded simple to me but I have learned to pick my battles! I'll talk to them again when I pick up the car. If I have to wait until summer no biggie.
Thanks Again :fantastic

I'll post again when all the new parts are installed!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top