Nissan Armada & Infiniti QX56 Forums banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
7 Posts
Discussion Starter #1
New owner of Smoke Armada,
New to this site but haven't found anything related to my issue.
Wondering if anyone hears strange sounds at very low speeds. It sounds like castanets under the vehicle. Dealer told me everything is alright and didn't hear the noise, the guy has to be deaf! Everything else seems ok.
Oh, it about a month old and has 1130 miles on it.
Thanks for reading
 

·
Premium Member
Joined
·
1,258 Posts
Huh??

What's a castanet? I have a pinging or metalic rattle from underneath. Only hear it when I'm idling or barely moving. Like going though a drive through line. I saw a TSR on nissanhelp.com but not sure if this is for the noise I'm hearing.
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #4
Strange Sounds

The castanet sounds I refer to are noises like ball bearings in an aluminum tube rolling back and forth. This hapens only when the truck is in motion. No sounds when just idling. It sounds like the noise comes from the tires. Could
the sensors in the tires be rattling?
 

·
Premium Member
Joined
·
3,195 Posts
Wasn't there a TSB a while back for noises from the rear-end? Is your new Armada an 04 or 05? If 04, what's the build date?

Keith
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #6
Strange sounds

My Armada is an '04 and the build date says 08/04. Where can I find out more about TSB's?

Thank you very much for your help.

Zoo
 

·
Administrator
Joined
·
5,215 Posts
The TSB is number 04113. Here is a portion of it. Print it and take it to the dealer with you.
 

Attachments

·
Premium Member
Joined
·
33 Posts
YES -Same Problem- Am I driving an Armada or a\ Bowl of Captain Crunch!

ArmadaZoo said:
New owner of Smoke Armada,
New to this site but haven't found anything related to my issue.
Wondering if anyone hears strange sounds at very low speeds. It sounds like castanets under the vehicle. Dealer told me everything is alright and didn't hear the noise, the guy has to be deaf! Everything else seems ok.
Oh, it about a month old and has 1130 miles on it.
Thanks for reading
I know the sound all too well & my Dealer can not fix. They think it is a frame rattle. Any answers that you come across please post immediately & I will do same. Nissan Motor Corp should be notified, have your dealer start a case with Nissan as I did, maybe they will address if enough people complain.
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #9
BioSolve,

Oddly enough, the sound went away when the truck was at the dealership fixing vinyl door trim.I called and asked if they had done anything and was told nothing else was touched. It's been three weeks and another 1000 miles. Nothing to mention.

If anything should change I will post a thread.

BTW, how many miles do you have on ur Armada and what build date is it?

Zoo
 

·
Premium Member
Joined
·
4 Posts
I've been loking for this thread.

I have an 04' smoke w/ 20K on it. On warm dry days I get a sound consistent w/ metal vibrating. It sounds/feels like if=t is coming from the under carriage near the from the front seat or forward of it. Buddy of mine thinks it is the heat shield, but nissan after like 3 attempts cannot hear it to find it. I trust my guys and know I am not getting the run around. They tried a TSB and replaced a support bracket and evaporation canister in an attempt to fix it. The sound came back and it laughs at me every day. Drives me nuts that almost 40k worth of nissan has this many problems. I have had 2 altimas and one 95' Pathfinder. My Path was slow, but she was unbreakable and dependable as the sun rise. :) I abused her and she gave me nothing but love.

I am in LOVE w/ my Mada, but she is hurting me w/ multiple problems. I am on my 2nd pair of rotors, and have had the 1st pair turned 1x. The center console dropped 1x. The afore mentioned rattle. A loud clicking and screeching from the rear hub/axle, and the front shocks were squeking over perpendicular depressions. Needless to say she has not earned my trust just yet. :(

I will get a pic up when I get an oppurtunity, she is smoke gray, tinted, w/ 22's. :D

Love never hurt so bad.

belch
 

·
Premium Member
Joined
·
4,363 Posts
Mine had a similar sound and it was the rear hubs that needed greasing. There was a TSB on it. Add grease, no sound. Try to have someone pinpoint the sound from outside.
 
1 - 11 of 11 Posts
About this Discussion
10 Replies
7 Participants
92TripleBlack
Nissan Armada & Infiniti QX56 Forums
Club Armada is the premier Nissan Armada forum! Here you can discuss and review your favorite SUV with fellow owners.
Full Forum Listing
Top