Nissan Armada & Infiniti QX56 Forums banner

21 - 27 of 27 Posts

·
Registered
Joined
·
3 Posts
Before you start tearing into everything, have you verified that your hydraulic struts that hold the lift gate up are in good shape? If those are weak, the power lift gate will not work, the motor doesn't have the power to lift the gate without the assistance of the gas struts. To check this, open your lift gate manually. Does it stay up on it's own? Is it really heavy to lift? If so, your struts are bad. Easy fix, parts are available on Amazon or RockAuto, or if you want to spend more, can go with OEM from the dealer. They are also relatively easy to replace yourself, take about 10 minutes total, plus finding a 2X4 or similar (I used a broom handle) to hold the gate up while you change the struts.

Keith
Alright bought and installed new gas struts that were suppose to work. After install they are too strong to allow the lift gate to come down and still have same problem that it wont lift the gate either. Leaning torwards motor could be worn out.
 

·
Registered
Joined
·
1 Posts
This thread was very helpful to me. 08 Armada LE with the same problem. I could hear the liftgate motor running and I could see the toothed bar moving in the jack holding area. I ordered the missing bolt #01121-0039U, pulled the upper and lower liners away enough to get my hand in there to insert and tighten the bolt to the toothed bar. Works as it should again.


Above video was useful :)
 

·
Registered
Joined
·
9 Posts
The gate does stay full up when opened. I'm not to sure how heavy it is suppose to be when lifting manually. But it is manageable IMO. I think they have been changed out at one point but before we got it. I dont have a problem buying new ones just to be safe. Thanks for the advice I'll let you know if that fixed the problem.
I had the same problem on my 2014 Armada. The old struts would hold up the gate, but were not strong enough to push up when the latch released. I could also hear a faint scraping when it tried to open. Fully extended the left strut had side to side play while the right strut did not. Opted to replace the struts. (Sachs Lift Support SG225034 $30 from AutoZone). New struts fixed the issue. Now the gate pops open like it did when the Armada was new and closes properly.
 

·
Registered
Joined
·
1 Posts
I know this is an old post but just purchased a 2014 and the power liftgate rod was removed. The upper bolt is stripped. Anyone know the exact size / thread? Or have a part number for replacement?
 

·
Premium Member
Joined
·
2 Posts
Attaching an image of the bolt and part number, from another thread.

Attaching several images taken during my 2011 Armada repair today. Lessons learned: Retrieving the bolt was easy since it was visible, sitting on the trim against a plastic pouch; tire jack is easy to remove (if need to), just turn top counter clockwise with a short screwdriver; reaching to the bottom below the jack is easy; maneuvering to re-attach the bolt properly is awkward and difficult - still, no blood was drawn; the collar housing that holds the bolt pivots, which was news to me; using leverage (my hammer was the only object handy) against the plastic trim helps; loosening or removing neighboring trim didn't seem to help much - suppose it helped a little; trim wasn't hard to reposition after the repair; if trim is hard to reposition in a certain spot, it's most likely a plastic post (about 1" long) that just needs to be nudged with a screwdriver into its slot.
Overall, the hardest part was just recognizing the issue for what it was, in the first place - since you likely wouldn't know about it unless you already knew about it (!). This Forum helped immensely - thanks!
 

Attachments

·
Registered
Joined
·
3 Posts
My auto lift gate stop working and my first though was the motor needed replacing. I read some were in CA a member posted that his issue was a loose screw. I could here the motor working, but not lifting the gate. So i decided to tear into the lift gate area. Sure enough the lift gate arm screw had work it self loose, below are some pictures for reference.



Remove the panel were the lift gate locking mechanism is at.


There are two hidden screws in the floor hooks.



Two more screws under the carpet.



Time to loosen the panel were the scissor jack is stored. No need to completely remove the panel, just enough to fit your hand.



This is the motor rail, the lift gate arm should be attached to this by a screw.


Here were i found the screw.



You'll need to remove the lift gate arm top screw with a T-40 socker



Screw in the bottom lift gate arm, you'll need a 5mm Allen wrench



Screw the top lift gate arm


Time to test it out before putting everything back. Put everything back in reverse order.
Great....Mine screw was missing ....Got one screw of same size and fixed it....Working fine now....Thanks a lot
 

·
Registered
Joined
·
1 Posts
I know this is an old post but just purchased a 2014 and the power liftgate rod was removed. The upper bolt is stripped. Anyone know the exact size / thread? Or have a part number for replacement?
I'm in the same boat. I just purchased a 2013 and both the top bolt for the actuator and also it's hole are stripped. I'm not sure where to start on fixing it. I was thinking a helicoil might work for the hole, just not sure which size it is.

Were you able to get yours fixed?
 
21 - 27 of 27 Posts
Top