Nissan Armada & Infiniti QX56 Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
My TPMS light came on the other day. I did have a low tire. Vehicle has never displayed the pressures on the screen. I did the TPMS reset procedure twice with no luck. When you first turn it on the light blinks then it’s solid. I varied the pressures in each tire by 3 PSI. I grounded the TPMS connector pin 5 times in 10 seconds and it went in to blinking/learning mode. I drove around over 40km/hr for several minutes until the light became solid again. I guess it timed out. Did this twice. How can I get the warning light to go out? Can I disable the system altogether? I don’t really care if it gives me pressures or not but I want the dash light off.
 

·
Premium Member
Joined
·
45 Posts
Sounds like the batteries may be dead. Time for replacement, perhaps. I don't think you can easily replace just the batteries, but the TPMS themselves aren't unaffordable, if memory serves.

I am not sure you can disable the system/light without functioning TPMS.
 

·
Registered
Maryland, USA
Joined
·
35 Posts
I know this is a silly question but since you didnt say it in your post. It should be asked if you added the appropriate amount of air pressure back to the affected tire? I'm sure you did, but again just asking to make sure. Otherwise the battery issue RangerStrange mentioned seems plausible.
 

·
Administrator
Joined
·
6,306 Posts
what year is your car?
you wrote it never displayed the pressure so did you buy it this way? im guessing the car is used?
its probably a faulty tpms as mentioned above. they dont work forever.
 
1 - 4 of 4 Posts
Top