Nissan Armada & Infiniti QX56 Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2008 Armada SE that did not come pre wired to the back of the car for trailer lights. I purchased all the parts I need such as relays, harnesses, etc. The only thing I'm having a hard time with is the harness that goes from the relay box? to the back of the car, part number 24167-WR8SE. One end has the plug for the 7-pin adapter that my harness connects to at the back of the car, the other end has 7 wires that need to be connected somewhere to power them. I have searched the forum and haven't found what I'm looking for. Could someone please point me in the right direction for where those wires get connected? Thanks!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
If you have a Armada that doesn't have the wiring run for the trailer lights and you want to use the factory wiring harness (Part #24167-WR8SE) and not one of the harnesses that connect to your taillights, follow these instructions.

1) Turn your front wheels all the way to the left, this will give you a little more room to work.
2) Jack the front passenger side up so you can get underneath.
3) Directly behind the passenger front tire wheel well there is a large wire connector protected by a plastic cover (remove cover).
4) Run wire harness how you want it from the back of the car to where it will plug in.
5) Separate the 2 sides of the connector and you can pull the side that goes to the back of the car out so you can work on it more easily.
6) Pull the protective rubber plugs out so you can plug the wires from the new harness into them, the wires connect so they match up with the same colored wires coming into the other side of the connector.
7) Make sure they are facing the right way and plug each wire in until it seats and wont pull back out.
8) From here it is just a matter of buttoning everything back up and securing the harness to the back!
48572
 
1 - 2 of 2 Posts
Top