Nissan Armada & Infiniti QX56 Forums banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
32 Posts
Discussion Starter #1
Am I driving an automatic or a manual transmission? Here’s the scoop….The other day, my wife and I were looking at some very nice houses in an area. To do drive by browsing one would have to almost coast down the street to be able to stop, look and go. Every thing was fine until when it was time to drive off to get to normal traffic speed (35 on that street) the engine sounded like a manual transmission being revved too high in first gear (a hollow roar sound). I noticed this sound right away. I then turned to ask my wife it she had heard this different sound as I had. Well…just like most times I had to pin point the exact noise to her. Once she heard what I was talking about, she agreed.

Ultimately, I was able to duplicate to high revving sound again soon after. The A/C was on…I turned it off …same problem. 2 wheel drive, 4wheel drive, HI and LOW same problem. It is only happening at the take off in first gear with some minor loss of power. All of this and I don't even drive off road.

The next day it seemed to get worse. The high sound of the engine revved with even more loss of take off power. It just about happens all the time from a stand still. I don’t have a clue what this could be. Can this transmission problem cause damage to other engine components? I have heard some good raves about the Titan / Armada transmissions. I am taking My Armada 6/14/05 to have the window switch’s replaced (about an hour job). Now I will also have them check out my transmission and suspension for creaking (time table?). I deserve a rental since I live just out of the free shuttle service. Does anyone have any idea on what is going on with my transmission?

2004 Armada SE
12,150 miles a/o 6/13/05
Silver Lightning w/ Steel leather
Moon Roof
Big Tow package
Extended Warranty
 

·
Premium Member
Joined
·
910 Posts
Since the engine/tranny are controlled by the computer, it could be that instead. Let us know what the dealer says.

Are you sure you didn't have it in a gear other than drive? :)
 

·
Premium Member
Joined
·
98 Posts
Also Nissan does not provide loaner car service, unless you have bought the extended warranty Gold+ from Nissan.

-mike
 

·
Premium Member
Joined
·
8 Posts
I am having a similar problem with my '05 SE. I drive slow throught he work parking lot and creep to the stop sign, when all is clear I jump out into traffic while turning right into the drive lane. Whenever I need added power due to traffic approaching, the transmission hesitates while you can hear the engine adding power. Eventually the truck jumps forward. I'll let you know if the dealer says anything when I take the Mada in for it's brake fix, and low tire sensor fix... didn't expect to spend so much time in the shop given the good reputation of Nissan's (just a side note).
 

·
Premium Member
Joined
·
32 Posts
Discussion Starter #5
Transmission slip

Dropped the Armada off this morning. Wouldn’t you know it I could not make this transmission rev duplicate on the way to the dealer. I laid out all the issues I was having to the Service Manager. I explained in detail what I was doing when it happened. I am not exactly sure what Extended Warrantee I have. Or how many options for extended warrantee there are. Is there a Bronze, Silver, Gold and Platinum Warrantee? All I know is when the sales manager sold me the warrantee he said “A rental car will be provided as long as the problem with the car has to do with the power train or other major component that makes the car go forward”. I stated my case that I do have an extended warrantee and the one of the reasons I did purchase it was for the loaner or rental because I don’t live close enough for the shuttle service. Get this… The service manager told me that they had just switched computer systems and that my warrantee service was not in the new system. I told him that that was just great since I purchased the Armada here six month ago in December. So he went to the sales department to try to acquire my warrantee info. He came back to tell me that I did buy an extended warrantee but they also do not know witch kind or coverage provider. In the end I was provided with a Chevy Caviler from the local rental car co. at the rate of about 19.99 a day. Nissan said that they will try to get approval from the warrantee service they think it is once they can verify the car problem(s) and if that does not work he’ll try to get Nissan to cover the cost (I can’t remember what he called it). I will keep you all posted with the outcome.
 

·
Premium Member
Joined
·
178 Posts
paulgator68 said:
Dropped the Armada off this morning. Wouldn’t you know it I could not make this transmission rev duplicate on the way to the dealer. I laid out all the issues I was having to the Service Manager. I explained in detail what I was doing when it happened. I am not exactly sure what Extended Warrantee I have. Or how many options for extended warrantee there are. Is there a Bronze, Silver, Gold and Platinum Warrantee? All I know is when the sales manager sold me the warrantee he said “A rental car will be provided as long as the problem with the car has to do with the power train or other major component that makes the car go forward”. I stated my case that I do have an extended warrantee and the one of the reasons I did purchase it was for the loaner or rental because I don’t live close enough for the shuttle service. Get this… The service manager told me that they had just switched computer systems and that my warrantee service was not in the new system. I told him that that was just great since I purchased the Armada here six month ago in December. So he went to the sales department to try to acquire my warrantee info. He came back to tell me that I did buy an extended warrantee but they also do not know witch kind or coverage provider. In the end I was provided with a Chevy Caviler from the local rental car co. at the rate of about 19.99 a day. Nissan said that they will try to get approval from the warrantee service they think it is once they can verify the car problem(s) and if that does not work he’ll try to get Nissan to cover the cost (I can’t remember what he called it). I will keep you all posted with the outcome.
find a new dealer if it is at all possible.

i don't have any additional coverage but just firmly explained that having a 40K truck with brakes issue befor 4K miles was unaacceptable and since they were going to have the car again for a whole day I needed transportation. I was given the option of a new Maxima or Titan and Nissan (not the dealer) ate the cost.
 

·
Premium Member
Joined
·
59 Posts
Ask for Rentals

I also had an issue with a rental car. I did not purchase any extended warranty, but I did have a rental car for 2 of the 4 times I have had my Armada in. I have 2 young kids (5 & 3) and for me, it was always such a hassle when I had to bring the Armada in. Either I had to sit there for 2 - 3 hours with both kids (NOT FUN AT ALL) or I had to install the car seats into the courtesy shuttle (both ways) and then reinstall them back into the Armada when it was finished. After the 2nd time dealing with this, I just asked for a rental; totally expecting them to say no. They did just the opposite. I was given a Maxima the first time, and then another Armada the 2nd time. :thumbup: It is always good to ask..... you may be surprised.
 

·
Premium Member
Joined
·
191 Posts
i remember going to dealer to test an LE... the guy start the SUV and when he change from "P" to "D" the transmision mada an weird noise like it was tearing apart... i didnt like it at all.
 

·
Premium Member
Joined
·
258 Posts
I get the occasional loud "roar" when driving away in the Armada. The transmission is definitely not slipping - it really appears to be more loud fan type noise than anything else. It is very similar to other trucks I've driven and, other than the noise, does not cause any problems with driveability.
 

·
Premium Member
Joined
·
1 Posts
Transmission Problems...1 month old car!

I have had my Armada SE for a month now and it has 2500 miles on it. Tire Pressure light has been coming on randomly and then a few days ago I was on my way to a meeting and would step on the gas only to hear the engine roar loud and not much acceleration. I immediatley called Nissan and they had me bring it in right away. It was very slow to accelerate only coming from a complete stop and would then seem fine on the highway.
It has been in there for 3 days now and I have not gotten one call from the service dept. I have had to call and then they do not return my messages and I have to call back.....only to find out today that I need a whole new transmission! Only had the car for a month so I am pretty livid at this point. Something about the computer not communicating correctly with the transmission and not shifting gears correctly. It has caused irreversible damage to the trans and needs to be replaced.
Anyone know if Nissan offers a 30 or 90 day customer satisfaction guarantee on new cars. I just feel that after spending so much money on a new car, I shouldn't have to be stuck with a car that is already requiring a new transmission. My other concern is that has this damaged any other parts of the engine that I will have problems with down the road?
 

·
Premium Member
Joined
·
12 Posts
Exact problem I had K. Right around 1900 miles. Didn't even have a hint of a problem. Went to the store, came back out and the truck just wouldn't go. Dealership told me the same thing about a communication problem between the computers. Have a brand new trans now and the truck is awesome.
 
1 - 11 of 11 Posts
Top