Nissan Armada & Infiniti QX56 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter #1
When I first get my QX going in the morning when the transmission fluid is cold, I get some really weird bouncing of the engine revs. Always when cold, always when in 6th or 7th, always when Im at less than 7% throttle. It will bounce 300 or so rpm, almost like to torque converter is locking and unlocking rapidly. No obd codes.

Any ideas on what this could be?
 

·
Super Moderator
Joined
·
5,154 Posts
what year?

if its a newer year, your ecm may need to be reprogrammed. there is a thread on this concern on this forum.
 

·
Registered
Joined
·
61 Posts
Discussion Starter #3
2014.
I would appreciate a link to the thread and ideally a video. It happens in "TOW" mode and Manual mode when the Revs are about 1500 rpm. Bounces 1500 > 1750 > 1500
 

·
Registered
Joined
·
61 Posts
Discussion Starter #4
The tsb is for 2016 MY, in my case a GDI intake service helped reduce it by 50% and a transmission service took care of about 45% more. Now it only flutters on occasion.
 

·
Premium Member
Joined
·
64 Posts
2014.
I would appreciate a link to the thread and ideally a video. It happens in "TOW" mode and Manual mode when the Revs are about 1500 rpm. Bounces 1500 > 1750 > 1500
Are the catalytic converters deleted?
 

·
Premium Member
Joined
·
64 Posts
Jumps are like this?
 

·
Registered
Joined
·
61 Posts
Discussion Starter #8
Kinda, but it doesnt happen when I accelerate like that, so on part throttle maintaining speed, it comes like a flutter.
 

·
Premium Member
Joined
·
64 Posts
Kinda, but it doesnt happen when I accelerate like that, so on part throttle maintaining speed, it comes like a flutter.
The gear is slipping.
Is the ATF fresh or done more than 10k miles?
Low speed or highway driving?
Does the A/F ratio changes to +25 for example during this slipping?
 

·
Premium Member
Joined
·
3,265 Posts
Sounds to me like your torque converter is unlocking, then locking again.
 
1 - 10 of 10 Posts
Top