Nissan Armada & Infiniti QX56 Forums banner

1 - 20 of 39 Posts

·
Premium Member
Joined
·
43 Posts
Discussion Starter #1
I was having an abnormal amount of wind noise with the second row seat windows--the stationary portion. There is a TSB for this and I took it in to have the issue taken care of. They suposedly followed the TSB but the wind noise is still too loud. Have any of you found good fixes for this?
 

·
Premium Member
Joined
·
4,363 Posts
First time I ever heard anyone have a problem with this. Does this happen when you open all windows or just second row? Personally, I pretty much only open the windows to pay tolls or grab a burger from an employee of Wendy's. ;)
 

·
Premium Member
Joined
·
1,455 Posts
I supposedly had The TSB done on Our Mada but the noise is still very apparent. Have any Homemade fixes helped this problem? Any help is appreciated.
 

·
Premium Member
Joined
·
4,363 Posts
Are you talking about cabin boom? Do you guys open the rear windows or just the front and second row door windows? The only time I've opened the sunroof or door windows it gets loud unless I open the rear windows next to the 3rd row. This allows the air to flow through and out instead of pushing in with no where to go. Drops the noise dramatically and improves the breeze. I'll do this to get the hot air out before sealing the truck for the AC. ;)
 

·
Premium Member
Joined
·
43 Posts
Discussion Starter #5 (Edited)
wind noise with windows up

What I am referring to is excess wind noise in the second row windows, with the windows up. It sounds like the window seals are not sealing appropriately. The TCB refers to this but the fix is not adequate. I can't hear it from the front seats but the passengers in the second row have a definate problem.
 

·
Premium Member
Joined
·
4,363 Posts
Mauno said:
What I am referring to is excess wind noise in the second row windows, with the windows up. It sounds like the window seals are not sealing appropriately. The TCB refers to this but the fix is not adequate. I can't hear it from the front seats but the passengers in the second row have a definate problem.
That is a problem. I have zero wind noise at well over the speed limit. Something is fitting incorrectly. The Mada is quieter inside than my G35 at speed. :confused:
 

·
Premium Member
Joined
·
43 Posts
Discussion Starter #7
I suspected as much

I thought that was probably the case. Service manager insists there is not a problem and that it is no louder than other armadas. I think I will take him for a ride and let him sit in the second row. If that doesn't work then I will have no choice other than contacting Nissan USA. Despite it all you have to love this rig.

thanks for the input guys
 

·
Premium Member
Joined
·
220 Posts
I had this on my 04. It took the dealer 2 tries to get it fixed. When I get home I will get my paper work and let you know what they did. The TBS that was posted did not work.

All is quiet now.
 

·
Premium Member
Joined
·
43 Posts
Discussion Starter #9
that would be great

Azmada, that would be helpful. Where did you have yours serviced? I am in northern AZ myself.
 

·
Premium Member
Joined
·
4,363 Posts
Try having the sevice mgr take a test drive in another one on the lot and show him the difference. Should be silent. :itsfriday
 

·
Premium Member
Joined
·
220 Posts
Sorry I did not post the info last night. I will get it done tonight.
I see Lori at Pinnacle Nissan in north Scottsdale. She has always taken great care of me.
 

·
Premium Member
Joined
·
55 Posts
AZARMADA..

Can you post that information or pm it to me?

My Armada is going in for the third time to try and fix the window rattle and wind noise problem on the drivers window.

The window rattles when it's 1/4, 1/2, and 3/4 of the way down. The wind noise is constant. I never had wind noise problems until they tried to fix the window rattle the first time. When I look at the passenger side weatherstripping, I see it hangs over the lip better then the drivers side... I am assuming that is the problem with the windnoise..
 

·
Premium Member
Joined
·
4,363 Posts
BlackSnake2001 said:
AZARMADA..

Can you post that information or pm it to me?

My Armada is going in for the third time to try and fix the window rattle and wind noise problem on the drivers window.

The window rattles when it's 1/4, 1/2, and 3/4 of the way down. The wind noise is constant. I never had wind noise problems until they tried to fix the window rattle the first time. When I look at the passenger side weatherstripping, I see it hangs over the lip better then the drivers side... I am assuming that is the problem with the windnoise..
Sounds like the window is misaligned and the dumb tech at the dealer can't get it right. Probably just resetting it to the factory setting that may be off. I'd speak to the service mgr. ahead of time and check to see if they are just doing this and if they can get it to fit better, not factory.
 

·
Premium Member
Joined
·
1 Posts
wind noise driving me crazy!

I know this is posted to an old thread but I have had the same problem and it is baout to make me sell the truck. I asked the dealer baout it before and they said they would look at it but they never got it right - I now have a copy of the TSB and thought I was about to cure my ills. Unfortunately I went out to take a look at the Armada and see how to apply some foam and when I look at the weather strip I see there is already a small strip of foam where the TSB suggests I place it! Apparently this "fix" was already done and it did not work.

Can anyone offer some suggestions? Should I remove the existing strip of foam that is under the weatherstrip and reapply or apply more over the old (maybe the strip I see is supposed to be there as well and the "fix" wsa never done)?

Any ideas?

THANKS!
 

·
Premium Member
Joined
·
430 Posts
scb71 said:
I know this is posted to an old thread but I have had the same problem and it is baout to make me sell the truck. I asked the dealer baout it before and they said they would look at it but they never got it right - I now have a copy of the TSB and thought I was about to cure my ills. Unfortunately I went out to take a look at the Armada and see how to apply some foam and when I look at the weather strip I see there is already a small strip of foam where the TSB suggests I place it! Apparently this "fix" was already done and it did not work.

Can anyone offer some suggestions? Should I remove the existing strip of foam that is under the weatherstrip and reapply or apply more over the old (maybe the strip I see is supposed to be there as well and the "fix" wsa never done)?

Any ideas?

THANKS!
Same boat as you, I still have this problem after the fix. If I find anything that works I will let you know.
 

·
Premium Member
Joined
·
430 Posts
BlakSpyda said:
Welcome to CA scb71!

What year is your Armada and yours too HitManTony, what year is yours? I have an 06 with no wind noise!
Mine is a '04. One thing I have learned is never buy the first year model, especially if it is completely new introduction. Wait a few years save up the money you would have spent and then buy it.

But the moment I drove the truck I had to have it, and atleast for a time I had the only Armada in town. If I ever replace this, it will probably be another Armada, but I will wait till it is atleast in it's second year of production. That's if they don't change the look drastically for the worse, I like the current look.
 

·
Premium Member
Joined
·
54 Posts
I have the same problems with my '04 dealer did the tsb and it didn't do squat. Anyone have a clue as how to fix this?
 
1 - 20 of 39 Posts
Top